Create Podcasts with Audacity

Division of Information Technology

June 2014
# Contents

Download Audacity and Lame .................................................................................................................. 3

The Project Window .................................................................................................................................. 3

1) Menu Bar.................................................................................................................................................. 4
2) Transport Toolbar ...................................................................................................................................... 4
3) Tools Toolbar .......................................................................................................................................... 5
4) Meter Toolbar ......................................................................................................................................... 5
5) Mixer Toolbar .......................................................................................................................................... 6
6) Edit Toolbar ........................................................................................................................................... 6
7) Transcription Toolbar ............................................................................................................................ 7
8) Device Toolbar ........................................................................................................................................ 7
9) Timeline .................................................................................................................................................. 8
10) Track Control Panel .............................................................................................................................. 9
11) Audio Track ........................................................................................................................................... 9
12) Selection Toolbar .................................................................................................................................. 10

Record and Listen to Audio ....................................................................................................................... 10

Open/Import Audio ...................................................................................................................................... 12

Manage Tracks .......................................................................................................................................... 12

- Split and Join Tracks ................................................................................................................................. 12
- Change the Display of Tracks .................................................................................................................... 13
- Delete Tracks ............................................................................................................................................ 13
- Time-Shift Tracks ..................................................................................................................................... 14

Edit Audio .................................................................................................................................................. 16

- Label Tracks ............................................................................................................................................. 16
- Create a Clip ............................................................................................................................................ 17
- Fade In and Out ....................................................................................................................................... 17

Export an Audio File .................................................................................................................................. 18

- Export a .wav or .mp3 file ........................................................................................................................ 18

Export File Formats ....................................................................................................................................... 19
Create Podcasts with Audacity

Audacity is a free cross-platform (Windows and Macintosh) sound editor. By the end of this workshop, you will be able to:

- Download Audacity and Lame
- Become familiar with the Project Window
- Record and Listen to Audio
- Open and Import Audio
- Manage Tracks
- Edit Audio
- Export an Audio File

Download Audacity and Lame
2. Click on the Audacity 2.0.5 link to download to your computer the appropriate software based on your operating system.

3. Download LAME encoder file from http://lame.buanzo.org. The LAME Encoder enables Audacity to export MP3 files. **NOTE:** DO NOT click on any of the big green download buttons on the website because they are usually malware.
   a. **WINDOWS** - Under "For Ffmpeg/LAME on Windows click below," left-click on the link "libmp3lame-win-3.98.2.zip" and save the file to anywhere on your computer.
   b. **MAC OS X** - Under “For Ffmpeg/LAME on Mac OSX click below,” click on the zip version of the file.
4. Unzip it and save the file lame_enc.dll. Please remember where you save this file because the first time you use the "Export as MP3" command, Audacity will ask you for the location of lame_enc.dll.

The Project Window
The Audacity Project Window includes selection and editing tools on the left and playback control buttons across the top on the right.
1) **Menu Bar**

- **File** – To work with Audacity project files and other audio files
- **Edit** – To alter the audio in your project
- **View** – To change Zoom levels
- **Transport** – To control recording and playback
- **Tracks** – To add, align, and label audio tracks
- **Generate** – To create new audio in your project (audio generating plug-ins will also appear here)
- **Effect** – To process the audio in your project (external effects plug-ins will also appear in this menu)
- **Analyze** – To analyze the audio in your project (external plug-ins that act on audio but do not produce audio output will appear here, as well as tools like Silence Finder and spectrograms)
- **Help** – To access short and detailed Help documents; license, build and audio device information

2) **Transport Toolbar** has buttons for controlling playback and recording and for moving to the project start or end.
• **Pause** - Temporarily pauses playing or recording without losing your place. Click Pause a second time to resume.
• **Play** - Standard-speed playback. If an area of track is selected, only that selection will be played. Otherwise, playback begins wherever the editing cursor is.
• **Stop** - Stops playing or recording immediately and releases Pause if depressed. You must stop playback or recording before you can use the "Skip" buttons and before you can edit any audio.
• **Skip to Start** - Moves the cursor to the beginning of the project. This is useful if you want to play everything or record a new track starting from the beginning.
• **Skip to End** - Moves the cursor to the end of the project.
• **Record** - Begins recording in a new track either at the current cursor position or at the beginning of the current selection.

3) **Tools Toolbar** allows you to choose various tools for selection, volume adjustment, zooming, and time shifting of audio.

![Selection, Envelope, Draw, Zoom, Time Shift, Multi](image)

- **Selection** - Click to select a start point for audio playback, or click and drag to select a range of audio to play or edit.
- **Envelope** - Allows smooth volume changes to be made over the length of a track by means of embedded volume "control points."
- **Draw** - When zoomed in close to maximum level, lets you adjust the volume level of individual audio samples.
- **Zoom** - Left-click zooms in one step and shift-click or right-click zooms out one step; the middle button zooms in or out to Audacity's default zoom level of about one inch per second
- **Time Shift** - synchronizes audio in a project by dragging individual or multiple audio tracks, note tracks or audio clips left or right along the Timeline.
- **Multi** - Combines all five tools in one. One tool is available at a time, according to the mouse position. The shape of the pointer changes to show which tool is active. If you exit Audacity with Multi-Tool Mode selected, it will be also be enabled next time you launch Audacity.

4) **Meter Toolbar** displays the amplitude (the level or magnitude of a signal) of audio being recorded or played in the project. It is an easy way to see if audio that is being recorded or edited is clipped or too loud, which results in distortion.

![Meter](image)

- **Green bars** - show the playback level
• **Red bars** - shows recording level
• **L** - left channel
• **R** - right channel
• **CR: Current RMS Level** - The right-hand edge of the lighter part of the bar. This shows the average level of the audio and gives a general indication of its perceived loudness. It relates directly to the amplitude of the light blue shading in the waveform.
• **CP: Current Peak Level** - The right-hand edge of the darker part of the bar. This shows the current peak level of the audio, and relates directly to the dark blue shading in the waveform.
• **RP: Recent Peak Level** - These lines indicate the highest peak level attained in the last few seconds. They disappear after playback or recording is stopped, or if you left-click on the recording meters.
• **MP: Maximum Peak Level** - The blue lines indicate the maximum peak level attained during the current playback or recording session. They remain visible after playback or recording is stopped, and are reset when a new playback or recording session is started, or if you left-click on the recording meters.
• **Clip: Clipping warning** - The red lines to right of the maximum value of the scale appear as soon as there are four or more consecutive samples of audio exceeding that maximum. Once they have appeared, the clipping lines remain visible throughout that playback or recording session. They are thus not an indication of current clipping, but an absolute indication that clipping occurred somewhere in the track. The lines remain visible after playback or recording is stopped, and are reset when a new playback or recording session is started or if you left-click on the recording meters.

5) **Mixer Toolbar** controls the playback and recording volumes in conjunction with the Meter Toolbar

<table>
<thead>
<tr>
<th>Output</th>
<th>Input</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Mixer Toolbar" /></td>
<td></td>
</tr>
</tbody>
</table>

• **Output Volume Slider** - Sets the playback volume
• **Input Volume Slider** - Sets the recording volume

6) **Edit Toolbar**

| ![Edit Toolbar](image) |

• **Cut** - Removes the selected audio data and/or labels and places these on the clipboard. By default, any audio or labels to right of the selection are shifted to the left.
• **Copy** - Copies the selected audio data and/or labels to the clipboard without removing these from the project.
• **Paste** - Either inserts the clipboard contents at the position of the selection cursor, or replaces a selected area with the clipboard contents.
• **Trim Audio** - Deletes all audio but the selection.
• **Silence Audio** - Replaces the currently selected audio with absolute silence.
• **Undo** - Reverts the last editing operation. Audacity supports unlimited "stepwise" undo. This means you can undo every editing operation back to the last time the project was opened, but you cannot undo one particular edit without also undoing any changes made after that edit.
• **Redo** - Restores the previous editing operation that was just undone.

• **Sync-Lock Tracks** - Ensures that length changes occurring anywhere in a defined group of tracks also take place in all audio or label tracks in that group, even if those tracks were not selected. This lets you keep existing audio or labels synchronized with each other, even when carrying out actions like inserting, deleting, or changing speed or tempo.

• **Zoom In** - Zooms in to a higher magnification level. You can continue to zoom in until you reach the level of displaying individual audio samples.

• **Zoom Out** - Zooms out to a lower magnification level. You can zoom out so far as to fit 228 hours of audio on the screen.

• **Zoom Selection** - Zooms a selection region in or out so that it fits in the available horizontal window area.

• **Fit Project** - Zooms in or out so that the entire audio of the project fits in the available horizontal window area.

7) **Transcription Toolbar** lets you play audio at a slower or faster speed than normal, also affecting pitch (frequency).

![Transcription Toolbar Image]

• **Play-at-Speed button** plays audio at the speed set by the **Play-at-Speed slider** to the right.

8) **Device Toolbar** provides an easy way to select your required combination of interface host, playback device, recording device, and input channels, without having to open Devices Preferences.

![Device Toolbar Image]

• **Audio Host** - Selects the particular interface with which Audacity communicates with your chosen playback and recording devices.
  o On Windows, the choice is between the following audio interfaces:
    ▪ MME: This is the Audacity default and the most compatible with all audio devices.
    ▪ Windows DirectSound: This is more recent than MME with potentially less latency.
    ▪ Windows WASAPI: This host only appears on Windows Vista, Windows 7 and Windows 8. The only inputs that are currently provided are "loopback" inputs for recording computer playback. 24-bit recording devices are supported. Output is emulated using this host. As a result, the output slider in Mixer Toolbar will only scale the system output slider's current level up or down rather than directly manipulating that system slider.
  o On Mac OS X the only choice is Core Audio.
  o On Linux there is often only one option: ALSA. Other options could be OSS and/or Jack Audio Connection Kit (also known as "Jack" or "Jackd").

• **Output Device** - Choose the built-in or attached sound device that you want to use for playback.

• **Input Device** - Choose the built-in or attached sound device that you want to use for recording.

• **Input Channels** - 1 (Mono), 2 (Stereo), or the number of channels that are provided by the drivers of your sound device.
9) **Timeline** displays a horizontal ruler above the tracks measuring time from zero (the start of the track). Depending on zooming, the ruler may span minutes of audio or give a "close up" view of a few seconds or fractions of a second.

- **Standard playback**
  
  ![Timeline diagram](image)

  o The editing cursor (the black vertical bar)
  o The playback start position cursor (the left-pointing gray triangle with short gray vertical bar to left)
  o When Quick-Play is not active (see below) the editing cursor and the playback start position cursor are always at the same point on the Timeline, and together are called the standard cursor
  o The playback cursor (the green triangle) - playback will continue until stopped

- **Recording with no selection present**
  
  ![Timeline diagram](image)

  o The editing cursor and the playback start position cursor (as above)
  o The "recording cursor" (the red triangle) - recording will continue until stopped.

- **After clicking in the Timeline to initiate "Quick-Play"**
  
  ![Timeline diagram](image)

  o The editing cursor position is unchanged
  o The playback start position cursor moves to the point clicked
  o The green playback cursor shows the current playback position.

- **After clicking and dragging in the Timeline to initiate "Quick-Play" of a region**
  
  ![Timeline diagram](image)

  o The editing cursor position is unchanged
  o The green playback cursor shows the current playback position
  o The "Quick-Play" region is indicated by the thick horizontal gray bar with arrowheads on each end.

- **After clicking and dragging in the waveform**
  
  ![Timeline diagram](image)

  o Instead of the editing cursor, a shaded region shows the time range of the selected audio.
  o No audio plays, but the potential playback region is indicated by the thin horizontal gray bar with arrowheads on each end.
  o The potential playback region is identical to the selection region in the waveform.

- **After locking a Play Region**

  ![Timeline diagram](image)
The thick horizontal red bar with arrowheads on each end show the region that will always be played, irrespective if the editing cursor or region in the waveform is at a different position.

- **After locking a Play Region cursor position**

  ![Image](image)

  The left-pointing red arrowhead shows the point from which the project will always be played, irrespective if the editing cursor or region in the waveform is at a different position.

10) **Track Control Panel** has controls and status indicators for the current track.

  ![Image](image)

  - **Close Button** – Closes the track and removes it from the project
  - **Track Drop-Down Menu** - Gives various options that affect this track only. Newly created tracks are named “Audio Track.” Options in the drop-down menu include changing the name or sample rate, how the track is displayed and splitting a stereo track to single left, right, or mono tracks.
  - **Track Information Area** - Gives the following information for each track:
    - Stereo or Mono
    - The sample rate in HZ
    - The sample format or bit depth
  - **Mute** - Silences the current track when playing
  - **Solo** - Plays the current track
  - **Gain Slider** - Sets the gain for the current track
  - **Pan Slider** - Makes signal stronger on left or right earphone
  - **Track Collapse Button** - Makes the track 'fold up' into a smaller size. Click again or drag the lower edge of the track to restore the size.
  - **Sync-Lock Indicator** – When present it indicates that this track is part of a Sync-Locked Track Group.
  - **Vertical Scale** – Displays amplitude when showing the waveform, frequency when showing the spectrum or is empty when displaying pitch. The amplitude scale shown is the default linear scale with 1.0 being the maximum value of positive signals and -1.0 the maximum of negative signals.

11) **Audio Track** - Each audio track containing digital audio presents from left to right:

  - a Track Control Panel with Track Drop-Down Menu for changing View Mode and audio properties of that individual track
  - A Vertical Scale with units (except in the Pitch view)
  - A visual representation of the audio (by default, this is the Waveform view).
12) **Selection Toolbar** - includes the Project Rate, Snap To, and time selection controls. Using the "Start" and "End/Length" boxes, you can precisely place the cursor point or selection region without using a mouse to click or drag in the waveform, and without zooming in first to find the exact spot.

- **Project Rate (Hz)** – The sample rate for the project
- **Snap To** – Force-snap the cursor or selection edges to the nearest position of the current Selection Format
- **Selection Start** – If there is no selection, this shows the cursor position
- **(Selection) End/Length**
  - **End** - Shows the end point of the selection. If there is no selection, the value is the same as the Selection Start.
  - **Length** – Shows the length of the selection instead (the value shows as zero if there is no selection)
- **Audio Position** – Displays the current real time position of playback or recording

**Record and Listen to Audio**
You will use a regular microphone, USB microphone, or headphones with a microphone to record your audio. The microphone built into your computer will not produce a high quality audio file, but can be used if you do not have access to an external microphone.

1. Set the Recording Device either in the **Device Toolbar**.

2. Click in the right-hand section of **Meter Toolbar** to start monitoring.

3. Talk, sing, or play the loudest part of what you are recording in order to adjust the input level using the right-hand slider on **Mixer Toolbar**.
4. Optionally, turn on **Transport > Software Playthrough (on/off)** (so it has a check mark) to hear what the recording will sound like. There will be a noticeable delay (latency) before the input is heard.

5. When you are ready, click the **Record** button to record. **Note:** Do a test recording before the real recording to ensure you will produce a good quality audio file. After the test record is complete, go to **View > Undo Record** to delete the test record.

6. If you need to pause in the middle of your recording, click on the **Pause** button. Click on the **Pause** button a second time to return to recording.

7. Click on the **Stop** button to finish the recording. The waveforms for the audio track you recorded will appear. **Note:** If you chose **Mono** for your input channel, you will only see one track.

8. To check your track(s) for clipping (distortion), go to **View > Show Clipping** (so it has a check mark). Clipping will be denoted by vertical red bars in the waveform. If clipping occurred, turn down the recording level and rerecord.

9. On the **Transport Toolbar**, click the **Play** button to listen to the audio to ensure that you can hear the file.
   a. If you want to hear the audio from a certain point, click on the **Selection Tool** in the **Tools Toolbar**, then click on the waveform to choose a place start. Click **Play**.
b. If you want to hear only a certain selection of the audio, click on the **Selection Tool** in the **Tools Toolbar**, then click on the waveform to choose a place to start. Drag the cursor to an end point. Click **Play**.

10. Click the **Stop** button to stop playback.
   a. Clicking the **Skip to Start** button will move the cursor to the beginning of the track.
   b. Clicking the **Skip to End** button will move the cursor to the end of the track.

### Open/Import Audio

Audacity can open many common audio file formats, including .wav, .aiff, and .mp3. If the optional Ffmpeg library is installed (located at the same web page as the LAME file that was downloaded), a larger range of formats, including .wma and the audio content of most video files (mp4), can be opened. **Note:** Audacity cannot open copy-protected music files.

There are four ways to open an audio file:

1. Open Audacity and go to **File > Open**
2. Open Audacity and go to **File > Import > Audio...**
3. Open Audacity and drag and drop the file into the Audacity window
4. Drag the audio file to the Audacity icon on the Desktop, Dock, or Taskbar

### Manage Tracks

A track is created each time you click record and stop. A track is like one instrument in your symphony or one voice in your podcast. You can add more tracks and all of them will be mixed together to create your final output, but during editing you can manipulate each track independently. Each track has its own **Track Control Panel.** If an audio file is imported, one or two tracks (depending upon if it is mono or stereo) will also appear.

![Track 1 and Track 2](image)

### Split and Join Tracks

Using the **Track Drop-Down Menu** you can:
- Split a stereo track into separate tracks for left and right channels
- Split a stereo track into two separate mono tracks
• Join two mono, left or right tracks into one stereo track

For example, here is a project with two mono tracks:

After selecting **Make Stereo Track** from the **Track Drop-Down Menu** on the upper track we get one stereo track:

**Change the Display of Tracks**
• **Change the height of the channels in a stereo track** - Click and drag between the channels.
• **Change the height of a track** - Click and drag between the tracks.

• **Arrows at the start of the track** - This indicates that there is audio data in the track before the track start.

---

**Delete Tracks**

- Click on the X to delete a track and remove it from the project.

**Time-Shift Tracks**

Audacity allows you to introduce and end your recording with music or other audio files, such as an .mp3, .aiff, or .wav file. You can move tracks to change the time at which each track will be heard.

1. Import audio file. An additional track will be created. Many music files that can be downloaded from the Web are stereo recordings.
2. Click on the **Track Drop-Down Menu** and click on **Split Stereo Track**. This makes editing the stereo track easier and, ultimately, reduces the size of the audio file you will create from the mix of two tracks.
3. Click on the X to delete one of the two stereo tracks.
4. Click the **Time Shift Tool** in the **Tools Toolbar**.

5. Click on a clip and drag it left or right. Audacity will snap the left or right boundary of a clip to the nearest edge of a clip in any other track and mark it with a yellow vertical line.
Edit Audio

Label Tracks
A **Label Track** is an additional track that can be created in your project. The labels in the label track can be used to reference points or regions in the project’s audio tracks but the label track itself does not contain audio.

Features of a Label Track:
- Labels can be used to mark then restore chosen points or regions of audio for playback or editing.
- Labels can contain text for purposes of annotation or transcription.
- Labels and their text provide a convenient way to name different songs in a recorded track then export all songs at once to separate audio files using File > Export Multiple....
- The label text can be edited and you can resize region labels or move region or point labels.
- The Label Track’s Drop-Down Menu can be used to name the track, move it up or down, or set the font of all label text.
- Label tracks are included when saving an Audacity Project.

Create Labels
1. To create a label when not playing or recording:
   a. Select a region or click at a point of interest.
   b. Click on **Tracks > Add Label at Selection**. An empty label appears so you can type to add text to the label. Press **Enter** on the keyboard to confirm the text and close the label.
2. To create a label while playing or recording:
   a. To create a point label at the current position, click on **Tracks > Add Label at Playback Position**.
   b. To create a region label, click and drag the region, click on **Tracks > Add Label at Selection**. An empty label appears so you can type to add text to the label.
   c. Press **Enter** on the keyboard to confirm the text and close the label.

Select a Label
1. Click inside a label to select it. The label background color changes to white, indicating that the label text is open for editing.
2. If a label is open for editing, use **Tab** on the keyboard to go to the next label to the right.

Edit, Resize, and Move Labels
You can edit labels by changing their text content, resize region labels, or move region or point labels.
- **Point Labels**
  a. Move a point label by clicking and dragging its circle handle
b. Expand a point label into a region label by clicking and dragging either of its triangle handles.

- Region Label
  a. Move a region label by clicking and dragging either of its circle handles.
  b. Change the length of a region label by clicking and dragging one of its triangle handles.
  c. Adjust the junction point where two labels meet by clicking and dragging their shared circle handle.
  d. If you remove part of a label track inside a region label, this will reduce the duration of the region label.
  e. To cut and paste region labels, click on Edit > Remove Audio or Labels > Cut and Edit > Paste. Note: Make sure you do not select any audio or you will end up cutting and pasting audio where you probably did not intend.

Create a Clip
1. Look at the waveform. The ruler above the waveform shows you the length of the audio in minutes and seconds.
2. To get a better look at the waveform, click on the Selection Tool in the Tools Toolbar. Click near the point you are interested in.
3. Using the Edit Toolbar, click on Zoom In or Zoom Out buttons. Depending upon the length that you desire for the clip, zoom in and out accordingly to get the ruler to display smaller and larger increments of time.
4. Click near the point where you want your clip to begin.
5. While holding down the SHIFT key on your keyboard, drag the cursor to the right for the desired length of time. The selection will darken in color and a double-head arrow will appear in the ruler.
6. Click Play to listen to the selection and adjust accordingly by hovering the mouse of the beginning or ending of the selection. The cursor will change to a left- or right-pointed hand icon. You can then click and drag to the left or to the right.
7. Click the Stop button and then to delete everything except the selected audio, click on Edit > Remove Audio or Labels > Trim Audio.

Fade In and Out
1. To add Fade In to the beginning of the audio:
   a. Click the Skip to Start button.
   b. Zoom In until you can see the first two or three seconds of the waveform.
   c. Click in the waveform about 1 second before the beginning.
   d. Click on Edit > Select > Track Start to Cursor.
   e. Click on Effect > Fade In. The first second of the audio will be smoothly faded in.
2. To add Fade Out to the end of the audio:
   a. Click the Skip to End button.
   b. Zoom In until you can see the first two or three seconds of the waveform.
   c. Click in the waveform about 1 second after the end of the selection.
   d. Click on Edit > Select > Cursor to Track End
   e. Click on Effect > Fade Out. The last second of the audio will be smoothly faded out.
Export an Audio File
When you save an Audacity project with File > Save Project, the file will be saved with an .aup extension and will only be opened by Audacity. If you want other programs such as iTunes or Windows Media Player to be able to open this file, you need to export it.

Export a .wav or .mp3 file
1. Click on File > Export...
2. Name your file and choose where you want the file saved.
3. To export as a .wav file:
   a. At the bottom of the Save dialog is a drop-down menu labeled Format. From this menu, choose WAV (Microsoft) signed 16-bit PCM.
   b. Click the Save button to complete the export of your project to a .wav file.
4. To export as a .mp3 file:
   a. Download the LAME MP3 encoder (see Download Audacity and LAME).
   b. At the bottom of the Save dialog is a drop-down menu labeled Format. From this menu, choose MP3 Files.
   c. Optionally, click the Options button to set the bit rate and other options for the .mp3 file.
   d. Click the Save button to complete the export of your project to an .mp3 file.
5. The Metadata Editor will appear to allow you to add embedded information tags such as Artist Name or Genre to your exported file. Click OK.
Export File Formats

<table>
<thead>
<tr>
<th>File Format</th>
<th>Audio Quality</th>
<th>File Size</th>
<th>Compatible with</th>
<th>Best format for</th>
</tr>
</thead>
<tbody>
<tr>
<td>.wav</td>
<td>Excellent</td>
<td>Big (uncompressed)</td>
<td>Most media players</td>
<td>Audio CDs, High Quality Audio</td>
</tr>
<tr>
<td>.mp3</td>
<td>Good</td>
<td>Small (compressed)</td>
<td>Most media players</td>
<td>Web audio</td>
</tr>
<tr>
<td>.aiff</td>
<td>Excellent</td>
<td>Big (uncompressed)</td>
<td>Most media players</td>
<td>Audio CDs, High Quality Audio</td>
</tr>
</tbody>
</table>